Tauranga UFB Outage
Incident Report for Trustpower
Resolved
This issue is now resolved and services have been restored.

If you are still experiencing issues we ask that you please power off your modem for 30 seconds, then wait 2-3 minutes before trying again.

If problems persist please contact our Technical Support Team on 0800 87 87 87 or our webchat team at www.trustpower.co.nz
Posted Mar 22, 2017 - 06:42 NZDT
Investigating
We are currently aware of an outage impacting Phone and Internet Services for Ultra Fast Broadband customers in the Tauranga region.

Customers may be experiencing issues connecting to, or browsing the internet and be unable to make and receive calls

This is currently being worked on with the highest priority.
Posted Mar 22, 2017 - 06:36 NZDT