Copper Broadband and Phone Outage
Incident Report for Trustpower
Resolved
This incident has been resolved.
Posted Mar 08, 2018 - 15:03 NZDT
Identified
We are currently aware of an outage impacting customers in the Reefton region.

Customers may be experiencing issues making phone calls, connecting to, or browsing the internet due to a fibre cut.

This is currently being worked on with the highest priority.
Posted Mar 08, 2018 - 10:09 NZDT