Copper Broadband Outage
Incident Report for Trustpower
Resolved
Chorus have identified and repaired the damaged equipment.
Posted Aug 12, 2017 - 16:22 NZST
Identified
We are currently aware of an outage impacting customers in the Waiuku region.

Customers may be experiencing issues connecting to, or browsing the internet due to a Chorus issue.

This is currently being worked on with the highest priority.
Posted Aug 11, 2017 - 18:42 NZST