Whanganui Ultra Fast Broadband Outage
Incident Report for Trustpower
Resolved
This outage has been resolved, if you are still experiencing problems please power off your modem for 30 seconds and then wait for 2-3 minutes for it to connect. Thank you
Posted Sep 14, 2018 - 10:42 NZST
Identified
The cause of the fault has been identified and technicians are being dispatched to site to investigate further. We apologize for any inconvenience this may cause.
Posted Sep 14, 2018 - 09:24 NZST
Investigating
We are currently aware of an outage impacting customers in the Whanganui region.

Customers may be experiencing issues connecting to, or browsing the internet and be unable to make and receive calls.

This is currently being worked on with the highest priority.
Posted Sep 14, 2018 - 08:09 NZST