Papamoa - Ultra Fast Broadband Outage
Incident Report for Trustpower
Resolved
Repair work has been completed and affected customers are now back online.
Posted Oct 31, 2018 - 22:10 NZDT
Update
Fibre crews are continuing with the repair of the multiple damaged core fibres in Papamoa. Approximately 97% of services are now back online. Work is progressing well and we expect a full restoration by this evening. More updates as information comes in from the repair site.
Posted Oct 31, 2018 - 17:13 NZDT
Update
Repair work is continuing on the multiple core network fibres that have been damaged.
Currently estimated time of restoration is today late evening but will continue to provide updates as more information comes to hand.
Posted Oct 31, 2018 - 13:58 NZDT
Update
Fibre crews are continuing with the repair of the damaged UFF core fibres in Papamoa.
Overnight repairs were able to restore some of the services.

This morning the crews will continue repairs on remaining damaged fibres.
More updates as information comes in from the repair site this morning.
Posted Oct 31, 2018 - 08:44 NZDT
Update
Ultrafast Fibre field crews are currently working to repair a damaged fibre cable in Papamoa.
The damage to the cable happened late yesterday and repair crews worked through the night. Replacement crews have taken over the repair effort, and additional specialist technicians are also on site.

Ultrafast Fibre is not able to provide a precise time for the completion of work due to the seriousness of the breakage. It is hoped to have the cable repaired by late this evening, but further updates will be provided as the repair progresses.
Posted Oct 30, 2018 - 13:10 NZDT
Identified
Repair work has commenced on the multiple core network fibres that have been damaged.
Currently we do not have an estimated time of restoration but will continue to provide updates as more information comes to hand.
Posted Oct 30, 2018 - 06:50 NZDT
Investigating
We are currently aware of an outage impacting Ultra Fast Broadband customers in the Papamoa Area.

Customers may be experiencing issues connecting to, or browsing the internet as well as making and receiving calls.

This is currently being worked on with the highest priority.
Posted Oct 29, 2018 - 16:26 NZDT