P1 Degraded call quality with Amazon Connect
Incident Report for Trustpower
Resolved
We have been informed that the issue is resolved, we will continue to monitor call quality.
Posted Apr 14, 2022 - 15:15 NZST
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2022 - 15:10 NZST
Update
We're experiencing issues with the AWS service at the Equinix SY3 facility in Sydney
Posted Apr 14, 2022 - 14:21 NZST
Investigating
We are currently aware of an issue impacting Amazon Connect users. We have confirmed this as a fault with an upstream provider. We are working to obtain a resolution eta.
Posted Apr 14, 2022 - 14:05 NZST